TCP port နှင့် UDP ကိုဆိပ်ကမ်း (ကောင်းပြီ-Known) ၏စာရင်း

1023 မှတဆင့် 0 င်ကိုရေတွက်

အဆိုပါ Transmission Control Protocol (TCP) နှင့် အသုံးပြုသူ Datagram Protocol (UDP ကို) တစ်ဦးချင်းစီကသူတို့ဆက်သွယ်ရေးလမ်းကြောင်းများအတွက် port နံပါတ်များကိုသုံးပါ။ 1023 မှတဆင့် 0 င်ကိုရေတွက်အဆိုပါဆိပ်ကမ်းများအထူးအသုံးပြုမှုများအတွက် reserved လူသိများတဲ့စနစ်ကဆိပ်ကမ်းများဖြစ်ကြသည်။

ဆိပ်ကမ်း 0 င် က network programming ကိုဆောက်လုပ်ရေးအဖြစ်အသုံးပြုပေမယ့်ကို TCP / UDP ကိုဆက်သွယ်ရေးအတွက်အသုံးပြုမပေးပါ။

အခြားစနစ်ဆိပ်ကမ်း၏ပြိုကွဲ

  1. (TCP) TCPMUX - ကို TCP ဆိပ်ကမ်းဝန်ဆောင်မှု multiplexing ။ မျိုးစုံသည် TCP န်ဆောင်မှုမဆို၎င်းတို့၏ဝန်ဆောင်မှုကိုနာမည်ဖြင့်ဆက်သွယ်ခံရဖို့ခွင့်ပြုပါတယ်။ ကို RFC 1078 တွင်ကြည့်ပါ။
  1. (TCP) စီမံခန့်ခွဲမှု Utility ကို။ ယခင်ကသည် TCP WAN အသွားအလာချုံ့အဘို့, Compressnet ထုတ်ကုန်များကအသုံးပြုခဲ့သည်။
  2. (TCP) Compression ကို Process ကို။ ယခင်ကသည် TCP WAN အသွားအလာချုံ့ compression အသုံးပြုသော။
  3. (TCP / UDP ကို) တာဝန်ပေးမထား
  4. (TCP / UDP ကို) Remote ယောဘသည် Entry ။ အဝေးမှအသုတ်အလုပ်အကိုင်များကွပ်မျက်များအတွက်ယန္တရား။ RFC 407 ကိုကြည့်ပါ။
  5. (TCP / UDP ကို) တာဝန်ပေးမထား
  6. (TCP / UDP ကို): Echo ။ ရည်ရွယ်ချက် debugging များအတွက် enabled အခါ, မည်သည့်ဒေတာများလက်ခံရရှိသောအရင်းအမြစ်မှပြန်လည်ရောက်ရှိ။ RFC 862 ကိုကြည့်ပါ။
  7. (TCP / UDP ကို) တာဝန်ပေးမထား
  8. (TCP / UDP ကို) စွန့်ပစ်။ ရည်ရွယ်ချက် debugging များအတွက် enabled အခါ, လွှတ်လိုက်အဘယ်သူမျှမတုန့်ပြန်နှင့်အတူလက်ခံရရှိမည်သည့်ဒေတာများလှဲ။ , RFC 86 ကြည့်ရှုပါ။
  9. (TCP / UDP ကို) တာဝန်ပေးမထား
  10. (TCP) Active ကိုအသုံးပြုသူများသည်။ Unix ကသည် TCP systat ။ RFC 866 ကိုကြည့်ပါ။
  11. (TCP / UDP ကို) တာဝန်ပေးမထား
  12. (TCP / UDP ကို) နေ့အခြိနျ။ RFC 867 ကိုကြည့်ပါ။
  13. (TCP / UDP ကို) တာဝန်ပေးမထား
  14. (TCP / UDP ကို) တာဝန်ပေးမထား။ ယခင်က Unix က Netstat များအတွက် reserved ။
  15. (TCP / UDP ကို) တာဝန်ပေးမထား။
  16. အဆိုပါနေ့ (TCP / UDP ကို) Quote ။ Unix က qotd သည်။ RFC 865 ကိုကြည့်ပါ။
  17. (TCP) Message Protocol ကို (ယခင်) နှင့်အဝေးမှ Write Protocol ကိုပို့ပါ။ (UDP ကို) Remote ကြေးနန်းပရိုတိုကော။ RFC သက္ကရာဇ် 1312 ခုနှစ်နှင့် RFC 1756 တွင်ကြည့်ပါ။
  1. (TCP / UDP ကို) အက္ခရာ Generator ကိုပရိုတိုကော။ RFC 864 ကိုကြည့်ပါ။
  2. (TCP) ဖိုင်မှတ်တမ်းလွှဲပြောင်း။ FTP ကိုဒေတာအတွက်။
  3. (TCP) ဖိုင်မှတ်တမ်းလွှဲပြောင်း။ FTP ကိုထိန်းချုပ်သည်။
  4. (TCP) SSH ကို Remote Login ပရိုတိုကော။ (UDP ကို) pcAnywhere ။
  5. (TCP) Telnet ကို
  6. ပုဂ္ဂလိကမေးလ်စနစ်များသည် (TCP / UDP ကို) ။
  7. (TCP) ရိုးရှင်းသောမေးလ် Transfer Protocol (SMTP) ။ RFC 821 ကိုကြည့်ပါ။
  8. (TCP / UDP ကို) တာဝန်ပေးမထား
  9. (TCP / UDP ကို) ESMTP ။ SLMail ၏ POP ကိုမေးလ်ဝန်ဆောင်မှု။
  1. (TCP / UDP ကို) တာဝန်ပေးမထား
  2. (TCP / UDP ကို) MSG ICP ။
  3. (TCP / UDP ကို) တာဝန်ပေးမထား
  4. (TCP / UDP ကို) MSG Authentication
  5. (TCP / UDP ကို) တာဝန်ပေးမထား
  6. (TCP / UDP ကို) Display ကိုအထောက်အပံ့ပရိုတိုကော
  7. (TCP / UDP ကို) တာဝန်ပေးမထား
  8. ပုဂ္ဂလိကပရင်တာဆာဗာများသည် (TCP / UDP ကို) ။
  9. (TCP / UDP ကို) တာဝန်ပေးမထား
  10. (TCP / UDP ကို) အချိန်ပရိုတိုကော။ RFC 868 ကိုကြည့်ပါ။
  11. (TCP / UDP ကို) လမ်းကြောင်း Access ကိုပရိုတိုကော (RAP) ။ ကို RFC 1476 တွင်ကြည့်ပါ။
  12. (UDP ကို) အရင်းအမြစ်တည်နေရာပရိုတိုကော။ RFC 887 ကိုကြည့်ပါ။
  13. (TCP / UDP ကို) တာဝန်ပေးမထား
  14. (TCP / UDP ကို) ဂရစ်ဖစ်
  15. (UDP ကို) Host က Name Server - မိုက်ကရိုဆော့ဖကိုအနိုင်ပေး
  16. (TCP) Whois ။ ဒါ့အပြင် NICNAME အဖြစ်လူသိများ။ RFC 954 ။
  17. (TCP) MPM အလံပရိုတိုကော
  18. (TCP) ကို Message ထုတ်ယူခြင်း Module (လက်ခံရရှိ)
  19. (TCP) ကို Message ထုတ်ယူခြင်း Module (စေလွှတ်မည်)
  20. (TCP / UDP ကို) ni FTP ကို
  21. (TCP / UDP ကို) ဒစ်ဂျစ်တယ်စာရင်းစစ် daemons
  22. (TCP) ဝင်မည် Host ကပရိုတိုကော။ ဒါ့အပြင် TACACS အဖြစ်လူသိများ။ RFC 927 နှင့် RFC 1492 တွင်ကြည့်ပါ။
  23. ပရိုတိုကောကိုစစ်ဆေးခြင်း (TCP / UDP ကို) Remote မေးလ် (RMCP) ။ ကို RFC 1339 တွင်ကြည့်ပါ။
  24. (TCP / UDP ကို) ကို IMP Logical Address ကိုကို Maintenance
  25. (TCP / UDP ကို) XNS အချိန်ပရိုတိုကော
  26. (TCP / UDP ကို) Website ရဲ့ Domain Name Server ကို (DNS)
  27. (TCP / UDP ကို) XNS Clearinghouse
  28. (TCP / UDP ကို) ပါကစ္စတန်စစ်ထောက်လှမ်းရေး ISI ဂရစ်ဖစ်ဘာသာစကားများ
  29. (TCP / UDP ကို) XNS Authentication
  30. (TCP / UDP ကို) ပုဂ္ဂလိက terminal ကို access ကို။ ဥပမာအားဖြင့်, ကို TCP မေးလ်ပရိုတိုကော (MTP) သို့လွှဲပြောင်းပါ။ RFC 772 နှင့် RFC 780 ကိုကြည့်ပါ။
  31. (TCP / UDP ကို) XNS မေးလ်
  32. (TCP / UDP ကို) ပုဂ္ဂလိကဖိုင်ကိုန်ဆောင်မှု။ ဥပမာအားဖြင့်, NFILE ။ ကို RFC 1037 တွင်ကြည့်ပါ။
  33. (TCP / UDP ကို) တာဝန်ပေးမထား
  34. (TCP / UDP ကို) ni မေးလ်
  35. (TCP / UDP ကို) ACA န်ဆောင်မှုများ
  36. (TCP / UDP ကို) Whois နှင့်ကွန်ယက်ပြန်ကြားရေး Lookup ဝန်ဆောင်မှု။ ဒါ့အပြင် Whois ++ အဖြစ်လူသိများ။ ကို RFC 1834 တွင်ကြည့်ပါ။
  1. (TCP / UDP ကို) ဆက်သွယ်ရေး Integrated
  2. (TCP / UDP ကို) TACACS ဒေတာဘေ့စ်ဆောင်မှု
  3. (TCP / UDP ကို) ဟာ Oracle SQL * NET
  4. (TCP / UDP ကို) Bootstrap Protocol ကို Server ကို။ (UDP ကို) တရားမဝင်, Dynamic Host က Configuration Protocol (DHCP) ဆာဗာများကဒီဆိပ်ကမ်းကိုအသုံးပြုပါ။
  5. (TCP / UDP ကို) Bootstrap Protocol ကိုလိုင်း (BOOTP) ။ DHCP clients များကိုဤ port ကိုသုံးတရားမဝင် RFC 951. (UDP ကို) ကိုကြည့်ပါ။
  6. (TCP / UDP ကို) အသေးအဖွဲ File Transfer Protocol (TFTP) ။ RFC 906 နှင့် RFC 1350 တွင်ကြည့်ပါ။
  7. (TCP / UDP ကို) Gopher ။ ကို RFC 1436 တွင်ကြည့်ပါ။
  8. (TCP / UDP ကို) Remote ယောဘသည်ဝန်ဆောင်မှု
  9. (TCP / UDP ကို) Remote ယောဘသည်ဝန်ဆောင်မှု
  10. (TCP / UDP ကို) Remote ယောဘသည်ဝန်ဆောင်မှု
  11. (TCP / UDP ကို) Remote ယောဘသည်ဝန်ဆောင်မှု
  12. (TCP / UDP ကို) ပုဂ္ဂလိက dial-ထွက်န်ဆောင်မှုများ
  13. (TCP / UDP ကို) Distributed ပြင်ပအရာဝတ္ထုပစ္စည်းအရောင်းဆိုင်
  1. (TCP / UDP ကို) ပုဂ္ဂလိကဝေးလံသောအလုပ်ကွပ်မျက်န်ဆောင်မှုများ
  2. (TCP / UDP ကို) Vettcp ဝန်ဆောင်မှု
  3. (TCP / UDP ကို) Finger အသုံးပြုသူသတင်းအချက်အလက်ပရိုတိုကော။ ကို RFC 1288 တွင်ကြည့်ပါ။
  4. (TCP) Hypertext Transfer Protocol (HTTP) က။ ကို RFC 2616 တွင်ကြည့်ပါ။
  5. (TCP / UDP ကို) HOSTS2 Name Server
  6. (TCP / UDP ကို) XFER Utility ကို
  7. (TCP / UDP ကို) MIT က ML စက်ပစ္စည်း
  8. (TCP / UDP ကို) ဘုံ Trace Facility
  9. (TCP / UDP ကို) MIT က ML စက်ပစ္စည်း
  10. (TCP / UDP ကို) မိုက်ခရိုအာရုံစိုက် COBOL
  11. (TCP / UDP ကို) ပုဂ္ဂလိက terminal ကိုလင့်များ
  12. (TCP / UDP ကို) Kerberos ကွန်ယက်အထောက်အထားစိစစ်ဝန်ဆောင်မှု။ ကို RFC 1510 တွင်ကြည့်ပါ။
  13. (TCP / UDP ကို) SU / MIT က Telnet ကို Gateway မှာ
  14. (TCP / UDP ကို) DNSIX လုံခြုံရေးတိုကင်မြေပုံ Attribute
  15. (TCP / UDP ကို) MIT ကဒိုဗာ Spooler
  16. (TCP / UDP ကို) ကွန်ရက်ပုံနှိပ်ပရိုတိုကော
  17. (TCP / UDP ကို) Device ကို Control Protocol များကို
  18. (TCP / UDP ကို) Tivoli Object ကို dispatch
  19. (TCP / UDP ကို) SUPDUP Display ကိုပရိုတိုကော။ RFC 734 ကိုကြည့်ပါ။
  20. (TCP / UDP ကို) DIXIE ပရိုတိုကော။ ကို RFC 1249 တွင်ကြည့်ပါ။
  21. (TCP / UDP ကို) ဆွစ်ဖ် Remote ရဲ့ Virtual File ကို Protoc ol
  22. (TCP / UDP ကို) tac သတင်းများ။ unofficially Linux ကို utility ကို linuxconf အားဖြင့်ယနေ့အသုံးပြုခဲ့သည်။
  23. (TCP / UDP ကို) Metagram Relay

အခြား system ဆိပ်ကမ်းများတစ်ပြိုကွဲအဘို့အတွေ့: 100-149 , 150-199 , 200-249 , 700-799 , 800-1023 ။